Pages: [1]   Go Down
Author Topic: UTSTARCAOM MODEM USB DRIVER  (Read 7158 times)
nivp4m
RegMem
*

Karma: +0/-0
Offline Offline

Posts: 10


« on: March 02, 2010, 08:33:24 AM »

Hello everyone,
   I have a problem which keeps me away from using  Matriux.
I have Utstracom Modem which i use to connect to internet. Since my Rj45 port is damaged i have been using usb port to connect my modem.To connect through usb i need extra drivers which are provided only for windows by the company. As i don't have the modem drivers i can't connect to internet. This keeps me away from using  Matriux to its maximum potential.

Anyone who knows the solution to my problem or  may provide the modem drivers plz reply to this post


Thnx in advance.
Logged


Author Topic: UTSTARCAOM MODEM USB DRIVER(Read 7158 times)
L30
Team Lead
RegMem
**

Karma: +8/-0
Offline Offline

Posts: 283


WWW
« Reply #1 on: March 02, 2010, 10:08:34 AM »

This solution generally works for me

Go to your Network control panel.

 Taskbar >> System >> Administration >> Network.


  • Click on Wired connection and then its properties, it will show you “Connection setting tab” select “Automatic configuration (DHCP)” from the list and click OK.
  • Select Point to Point connection, and go to its properties. It will pop up the pppo properties.
  • Check the “Enable this connection”, and select “PPPoE connection type” and Enter the account data (Username and Password)in specified boxes,.
  • Go to Modem tab from same Window, select the Ethernet interface (I hope eth0 here too)
  • Go to option tab select all check boxes. and then OK. and close.
  • Next time you can just connect from LAN Icon on taskbar

 Smiley Cheesy
« Last Edit: March 02, 2010, 10:12:15 AM by L30 »Logged



Author Topic: UTSTARCAOM MODEM USB DRIVER(Read 7158 times)
nivp4m
RegMem
*

Karma: +0/-0
Offline Offline

Posts: 10


« Reply #2 on: March 03, 2010, 10:34:08 AM »

Sorry Sir i didn't find this.
Taskbar >> System >> Administration >> Network.
I booted from live cd. i found system after clicking on that "K" like icon on left side lower corner. but i didn't found any administrator option.
i will be very much grateful if you can explain it in detail....

Thank you for your previous reply
Logged


Author Topic: UTSTARCAOM MODEM USB DRIVER(Read 7158 times)
L30
Team Lead
RegMem
**

Karma: +8/-0
Offline Offline

Posts: 283


WWW
« Reply #3 on: March 04, 2010, 12:04:58 PM »

ok do a thing open up a Konsole terminal and type

Code:
sudo pppoeconf

follow up the instructions and let us know if its working
Logged



Author Topic: UTSTARCAOM MODEM USB DRIVER(Read 7158 times)
nivp4m
RegMem
*

Karma: +0/-0
Offline Offline

Posts: 10


« Reply #4 on: March 05, 2010, 10:09:36 PM »

It worked perfectly for me.

Code:
sudo pppoeconf

My usb modem was detected and i was able to connect to internet.
Thanx for your help.
Logged

Pages: [1]   Go Up
Print
Jump to: