Pages: [1]   Go Down
Author Topic: [fixed] Installer authentication  (Read 6643 times)
twister
Tester
RegMem
***

Karma: +0/-0
Offline Offline

Posts: 21


« on: December 12, 2009, 03:39:40 PM »

Running the installer, it doesn't start from KDE Menu (user:tiger pass:toor).
Tailed the /var/log/auth.log - it shows the following :

Dec 12 15:31:42 tiger sudo: pam_unix(sudo:auth): authentication failure; logname= uid=0 euid=0 tty= ruser= rhost= user=tiger
« Last Edit: December 12, 2009, 04:40:37 PM by Tiger-222 »Logged


Author Topic: [fixed] Installer authentication(Read 6643 times)
Tiger-222
Team Lead
RegMem
****

Karma: +4/-0
Offline Offline

Posts: 243



WWW
« Reply #1 on: December 12, 2009, 04:22:09 PM »

Yes, this is a bug we will fix for the beta 2.


How to fix?


Open a console and just try (as normal user):
Code: (shell)
ubiquiti kde_ui

To fix the menu entry, edit the menu command: change the old command "ubiquiti kde_ui" by "kdesu ubiquiti kde_ui".

The problem was ubiquiti was waiting for a password which was never given.

Try again and tell me if it is fixed.
Logged

" owt WEE-am in-WEH-nee-am owt FAH-kee-am "


Author Topic: [fixed] Installer authentication(Read 6643 times)
twister
Tester
RegMem
***

Karma: +0/-0
Offline Offline

Posts: 21


« Reply #2 on: December 12, 2009, 04:33:52 PM »

Thanks a lot, the fix works!
Both methods were successfull!
Logged


Author Topic: [fixed] Installer authentication(Read 6643 times)
Tiger-222
Team Lead
RegMem
****

Karma: +4/-0
Offline Offline

Posts: 243



WWW
« Reply #3 on: December 12, 2009, 04:40:18 PM »

Thank you for the return Wink
Logged

" owt WEE-am in-WEH-nee-am owt FAH-kee-am "

Pages: [1]   Go Up
Print
Jump to: