Pages: [1]   Go Down
Author Topic: GPG error  (Read 5258 times)
Jenson Jacob
RegMem
*

Karma: +0/-0
Offline Offline

Posts: 12


« on: July 12, 2013, 10:24:20 PM »

I get a  error while trying "apt-get update"

W: GPG error: http://download.opensuse.org  Release: The following signatures were invalid: KEYEXPIRED 1351150248
Logged


Author Topic: GPG error(Read 5258 times)
L30
Team Lead
RegMem
**

Karma: +8/-0
Offline Offline

Posts: 283


WWW
« Reply #1 on: July 14, 2013, 01:01:56 PM »

try this

Code:
wget http://download.opensuse.org/repositories/home:pstavirs:ostinato/Debian_6.0/Release.key
apt-key add - < Release.key 
Logged



Author Topic: GPG error(Read 5258 times)
alohapz
Member
*

Karma: +0/-0
Offline Offline

Posts: 2


« Reply #2 on: June 12, 2014, 11:50:16 PM »

Do you know? This information is true?
Logged



Author Topic: GPG error(Read 5258 times)
Mooonnnooo
Member
*

Karma: +0/-0
Offline Offline

Posts: 2


« Reply #3 on: July 18, 2014, 02:51:46 AM »


Read good information, good content is not boring.
Logged


Author Topic: GPG error(Read 5258 times)
Dunggnapa
Member
*

Karma: +0/-0
Offline Offline

Posts: 2


« Reply #4 on: August 08, 2014, 11:19:53 PM »


Fully packed with quality content not reply to every subject in question is really cool.
Logged


Pages: [1]   Go Up
Print
Jump to: