Pages: [1]   Go Down
Author Topic: Help me Synaptic  (Read 3961 times)
t2308
Member
*

Karma: +0/-0
Offline Offline

Posts: 1


« on: January 05, 2013, 05:04:07 PM »

Hi my problem is this.
i open synaptic :
"You have 5 broken packages on your system!

Use the "Broken" filter to locate them."
I goo "edit->Fix Broken Packages" and push "Apply" :
dpkg (version 1.13.26) will be upgraded to version 1.15.8.13
push "Apply" :
"An error occurred
The following details are provided:
E: /var/cache/apt/archives/dpkg_1.15.8.13_i386.deb: unsupported dependency problem - not installing dpkg"
I goo /var/cache/apt/archives and look this package is here dpkg_1.15.8.13_i386.deb wtf???

This is ansver in console:
5:06 root@Matriux archives# dpkg -i dpkg_1.15.8.13_i386.deb       
dpkg: regarding dpkg_1.15.8.13_i386.deb containing dpkg:
 package uses Breaks; not supported in this dpkg
dpkg: error processing dpkg_1.15.8.13_i386.deb (--install):
 unsupported dependency problem - not installing dpkg
Errors were encountered while processing:
 dpkg_1.15.8.13_i386.deb
zsh: exit 1     dpkg -i dpkg_1.15.8.13_i386.deb

Pls help me and sorry for my English , i am from Bulgaria



Logged


Author Topic: Help me Synaptic(Read 3961 times)
Tiger-222
Team Lead
RegMem
****

Karma: +4/-0
Offline Offline

Posts: 243



WWW
« Reply #1 on: January 08, 2013, 08:23:44 PM »

Well, it seems there is an "unsupported dependency problem".

Try that in a console, with root rights:
Code:
aptitude autoclean
aptitude clean
aptitude update
aptitude safe-upgrade
Logged

" owt WEE-am in-WEH-nee-am owt FAH-kee-am "

Pages: [1]   Go Up
Print
Jump to: