Pages: [1]   Go Down
Author Topic: Problems Loading Matriux in General  (Read 3976 times)
Newwisdom01
Member
*

Karma: +0/-0
Offline Offline

Posts: 1


« on: May 21, 2012, 02:14:33 PM »

Hello folks,

What I'm really trying to do is triple boot Win 7, Backtrack 5 and Matriux here on one machine, but the real problem I'm having is with Matriux in general.

1) I cannot seem to boot Matriux from a CD/DVD: It seems to look at the CD for a moment and then immediately proceed to skip right over it. I have already set my boot order in BIOS and it still skips over it.

2) I can bring up the bootloader from a USB drive, but whenever I try to run Matriux by selecting the (default) or Live option, it not only takes forever to do anything, but then it ends up giving me a number of "FATAL" errors and never actually loads the distro successfully.

I previously had Backtrack on there first alongside Windows 7, but then removed that and Grub when Grub was giving me a hard time about booting anything from external media before loading itself. I was fine with this because I set all the default settings for Backtrack which ended up taking 80 GB of available memory from my Windows partition. Kind of a lot for a Linux distro, so I was okay with wiping it.

So now I have an open and available partition I'd like to split between Matriux and Backtrack, but now I've learnt that Grub was not the problem when trying to load the Matriux DVD. I'm sure I burned it correctly though, because I can load Matriux just fine from the DVD in a virtual environment (using VirtualBox). I do not want to run Matriux virtually though.

I have tried downloading different versions of the distro and running them, but all with the same exact fatal errors. I've tried the Matriux 1.2 (Krypton), Matriux Krytpon Final and am currently in the middle of downloading Xenon to try (although I'm reluctant to use an older version when newer versions are available).

Can anyone give me a hand? Oh, BTW, here are my system specs:

Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120330-1504)
System Manufacturer: Hewlett-Packard
System Model: HP Pavilion dv7 Notebook PC
BIOS: Default System BIOS
Processor: Intel(R) Core(TM)2 Quad  CPU   Q9000  @ 2.00GHz (4 CPUs), ~2.0GHz
Memory: 6144MB RAM
Available OS Memory: 6112MB RAM
Page File: 2837MB used, 9383MB available
Graphics Card name: ATI Mobility Radeon HD 4650

I don't see why my hardware would be an issue, but who knows!? Thanks again!
Logged


Author Topic: Problems Loading Matriux in General(Read 3976 times)
L30
Team Lead
RegMem
****

Karma: +8/-0
Offline Offline

Posts: 283


WWW
« Reply #1 on: May 22, 2012, 02:15:34 PM »

Have you tried working it out with a USB ?

Since you mentioned that you are able to work it through virtual machine I believe your image is not corrupt

it gives few warnings while loading which is normal and then it should boot..! if you are again facing the same issue share us the screen shot or the exact error message and we can try to help you out!
Logged


Pages: [1]   Go Up
Print
Jump to: