Pages: [1]   Go Down
Author Topic: Setting Up a NAT Connection  (Read 5434 times)
wordalive
Member
*

Karma: +0/-0
Offline Offline

Posts: 1


« on: March 13, 2012, 12:01:22 AM »

Hi everyone, Im new to Matriux but not to linux but not enought to get trought this issue.
Im  booting Matrius krypton (1.2) in my vmware player (latest version(software and tools))
i can see the NAT connection as :wired connection that was same thing from my BT5R2 too,
But whats my issue... It wont connect to that NAT (wired connection)  but WICD can see it but every attempt to login it fails Sad plz Helps me ?

PS: the vmware player is saying that my conenction is ok... but my  OS Matriux is'nt sayin that..
I've tried with VM Virutal box ... same shit it wont connect to my nat
....

I feeel  soooo DUMB.
I Found out what was the bug...
In the WICD  Default Config it says eth1
or i dont have Eth1... my Cpu uses eth0 so i just changed it to eth0  into the config of WICD
Thanks for those who tried to help me out !
Kindly Wordalive
« Last Edit: March 13, 2012, 01:17:03 AM by wordalive »Logged


Author Topic: Setting Up a NAT Connection(Read 5434 times)
L30
Team Lead
RegMem
****

Karma: +8/-0
Offline Offline

Posts: 283


WWW
« Reply #1 on: March 13, 2012, 02:52:08 PM »

why dont you try

Code:
dhclient eth0

and let us know if it worked
Logged


Pages: [1]   Go Up
Print
Jump to: