Matriux Community

French Community => # discussion générale => Topic started by: Alezirox on March 18, 2012, 10:21:07 AM



Title: Problème wifi :/
Post by: Alezirox on March 18, 2012, 10:21:07 AM
Bonjour,

Je viens de découvrir Matriux, qui me semble une bonne alternative a Backtrack, mais pour le moment je rencontre un problème, et pas n'importe lequel :/ En effet ma carte Wifi (une Broadcom BCM 43227) n'est pas du tout détecté par Matriux, et ce quoi que je fasse ...

Pourriez-vous me conseiller ?

Merci :)

Alezirox


Title: Re: Problème wifi :/
Post by: Tiger-222 on March 20, 2012, 07:54:07 AM
Bonjour Alezirox,

Qu'as-tu essayé comme manip ? As-tu essayé de charger le module b43 (modprobe b43) ?
Après quelques recherches il s'agirait du module wl qui n'est pas encore disponible, petite erreur de notre part :s


Title: Re: Problème wifi :/
Post by: ayan27 on December 12, 2012, 01:17:44 PM
J'ai eu le même problème, serait t'il résolu??


Title: Re: Problème wifi :/
Post by: Tiger-222 on December 12, 2012, 01:53:35 PM
Ta carte n'est pas détectée avec la dernière version de Matriux ?


Title: Re: Problème wifi :/
Post by: Fourminus on December 13, 2012, 10:47:20 AM
Bonjour,

Etant nouveau sur matriux et rencontrant un probleme me semblant similaire a celui citer precedement je me permet donc de poster sur le meme post, ne voulant pas encombrer avec un post traitant du meme probleme.
je donne un peu plus de detail sur le probleme rencontré :

wicd n'arrive a se lancer correctement, me demandant un mot de passe a chaque démarrage, une fois celui ci entrer il me renvoie une erreur: "impossible de lancer /usr/sbin/wicd en tant qu'utilisateur root".

edit: après de nombreuse recherche j'ai reussi a faire fonctionner internet en filiaire :
        dpkg-reconfigure wicd
        update-rc.d wicd defaults
il ne me manque plus qu'a reussir a faire detecter ma carte wifi en installant le firmware 'iwlwifi-100-5.ucode'.



Title: Re: Problème wifi :/
Post by: sobio./ on September 22, 2013, 05:09:59 PM
Ubuntu avait le meme probleme similaire  qui remonte a un bout de temps  y sont changées le module de connexion  wifi  :D y suffit de remplacer  le module de connexion pour ne plus avoir de probleme


Title: Re: Problème wifi :/
Post by: lucyfaire on October 24, 2014, 08:57:35 AM
Bonjours tous le monde. La meme pour moi Matriux ce connecte en filaire sans problemes mais aucune connections sans fils detecter

j'ai fouillais partout sur le net a men arracher les cheuveux mais toujours pas trouver de solution.

Si quelqu'un a la solution ou une idée je suis preneur :D

thanks d'avance ;)


Title: Re: Problème wifi :/
Post by: Peerapat1 on March 20, 2018, 01:19:51 AM
I have commented on the comment on


Title: Re: Problème wifi :/
Post by: Foxraed on June 06, 2018, 01:14:51 AM
J'ai le même problème que le propriétaire.